Error
Serial device is in use, and will not open
Cause
This error is usually caused by the Hicaps terminal either being in use already or the computer thinking it's still in use.
Fix
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Ensure no one else is using the Hicaps terminal and, if they are, wait for them to finish their claim and then try your claim again.
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If terminal is idle, right click on Hicaps Icon in bottom right task bar and click "Re-scan for terminals"
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Attempt your claim again. If it gives the same error, proceed to step 4
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If your Hicaps has a USB connection to your computer, unplug it and plug it into another USB port on the computer.
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Attempt claim again. If it give the same error, proceed to step 6.
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Reset the Hicaps terminal. If you do not know how to do this, please contact Hicaps support on 1300 650 852 and they will explain how.
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Attempt claim again. If it give the same error, proceed to step 8.
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Re-install the Hconnect software. You can find instructions on how to do this by clicking here
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Attempt the claim again. If it still gives an error, proceed to step 10.
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Click the start menu and search for "Hicaps". Select "Hicaps Connect Client"
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Click "Terminal Test" and view the response. If the response is the same error, please contact Hicaps Support on 1300 650 852.
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